If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

PC AWAKEN FORM STANDBY THEN FIREFOX TABS DON'T COME ON WHEN CLICKED

VERIFIED INCOMPLETE

Status

()

Firefox
Tabbed Browser
--
critical
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: albert, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

PC AWAKEN FORM STANDBY THEN FIREFOX TABS DON'T COME ON  WHEN CLICKED 
AND EVERITHING GETS VERY SLOW

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Actual Results:  
PC AWAKEN FORM STANDBY THEN FIREFOX TABS DON'T COME ON  WHEN CLICKED
(Reporter)

Comment 1

10 years ago
PC AWAKEN FORM STANDBY THEN FIREFOX TABS DON'T COME ON  WHEN CLICKED 
EVERYTHING GETS VERY SLOW... 

RE STAR THEN GETS BACK TO NORMAL
Severity: normal → critical
Keywords: compat

Comment 2

10 years ago
dupe of Bug 304153?
albert,
Does this happen if firefox has only been on for a short time before standby?
Do you see this problem using version 2.0.0.6?
And if you do, do you also see it using a trunk build** ?

** trunk http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Keywords: compat
Version: unspecified → 2.0 Branch
Resolving incomplete as there is not sufficient information to resolve this issue. Albert please reopen if you are still having problems in the latest trunk build from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.