The new spelling feature in Camino seems not to be able to be turned off

VERIFIED DUPLICATE of bug 383609

Status

--
minor
VERIFIED DUPLICATE of bug 383609
12 years ago
12 years ago

People

(Reporter: richendes, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.5pre) Gecko/20070612 Camino/1.6a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.5pre) Gecko/20070612 Camino/1.6a1pre

The new spelling feature in Camino seems not to be able to be turned off. I can't find any hidden preferences and can't seem to find it in bugzilla. It might of course be that I'm looking in the wrong places.

Reproducible: Always

Steps to Reproduce:
1. Type a word in thats not in the dictionary
2.
3.
We don't have another bug for it yet (though we should file one), so duping to bug 383609.

http://www.caminobrowser.org/documentation/hiddenprefs/#DisableSpellcheck
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383609

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.