icalander files for Australia Queensland State school holidays 2007 to 2010

RESOLVED WONTFIX

Status

Calendar
Website
--
enhancement
RESOLVED WONTFIX
11 years ago
11 years ago

People

(Reporter: Ian Slattery, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

Queensland school & public holidays from 2007 to 2010

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



jesus it's hard to upload a calender ;)
(Reporter)

Comment 1

11 years ago
Created attachment 269175 [details]
School holidays for Queensland State schools from2007 till 2010

there must be an easier way to do this...
(Reporter)

Comment 2

11 years ago
Created attachment 269176 [details]
Queensland, Australia public holidays to 2010
Component: General → Website
OS: Windows 98 → All
QA Contact: general → website
Hardware: PC → All

Comment 3

11 years ago
Hi Ian, 
sorry for not getting to this earlier. I'm a little bit reluctant to accept this holiday calendar file, since we normally accept only holiday files for countries, not for regions or regional states.

Are the holidays in Queensland really that different from those in New South Wales, West Australia or the other regions? Surely holidays like christmas, new year or easter are the same in all?

Unless you can give me a compelling reason, I'll probably not include this file, but you can of course contribute an updated Australian holiday file. I would be thankful for that.

Comment 4

11 years ago
No response from reporter in over two months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.