Repetition- need "nth from last XXXday" monthly repetition pattern

VERIFIED DUPLICATE of bug 233189

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 233189
11 years ago
9 years ago

People

(Reporter: Larry Parmelee, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.12) Gecko/20070529 Red Hat/1.5.0.12-0.1.el4 Firefox/1.5.0.12
Build Identifier: Thunderbird 2.0.0.4, lightning-0.3.1.linux-i686

I have some meetings that recur monthly "on the 2nd from last Thursday".
(the thursday before the last thursday of the month).
This isn't currently a possible repettion pattern.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 233189
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.