If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Move images for "Show All Tags" edit mode to "image" folder under composer/content

VERIFIED FIXED in M16

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: Charles Manske, Assigned: Charles Manske)

Tracking

({relnote})

Trunk
All
Windows NT
relnote
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta-]finish by 5/16)

(Assignee)

Description

18 years ago
These images were checked into editor/ui/composer/skins/images, but they really
aren't skins, but are used in the document to label HTML tags. Thus they should
be under the "content" folder.
Simple task, can wait until M17 if other M16 tasks aren't finished.
(Assignee)

Comment 1

18 years ago
Setting to M16. I realize that this *must* be done for beta2 as we must remove
these images from inclusion in new "skins" folders. It's an easy task.
Status: NEW → ASSIGNED
Keywords: nsbeta2, skins
Whiteboard: finish by 5/16
Target Milestone: --- → M16

Comment 2

18 years ago
Putting on [nsbeta2-] radar.  Adding relnote keyword.  Would not hold for this.
Keywords: relnote
Whiteboard: finish by 5/16 → [nsbeta-]finish by 5/16
(Assignee)

Comment 3

18 years ago
No way! This is happening today and must be fixed for skins to work.
(Assignee)

Comment 4

18 years ago
checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
Verified in my Win32 10/27/00 Netscape_20000922_BRANCH build.

Updated

17 years ago
Keywords: skins
You need to log in before you can comment on or make changes to this bug.