If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

in Customize the International tree behaves strangely.

VERIFIED INVALID

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: timeless, Assigned: Marta Smith)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2000050715
start mozilla
show sidebar
customize sidebar
click international
click canada
click brasil

canada:favorites is now canada:favoritos.
click each country down to UK
UK becomes United Kingdom [?]
click the rest..
With effort you can now click on canada a few times to desync it [as you select 
a country the first time, all instances of Favorites are translated]
Eventually you can have
Canada\Favorites
Brazil
France\Favoriter
...
Sweden\Favoriter

Comment 1

18 years ago
I believe that this is the expected behavior. Assigning to Sudhakar 
Chandrasekharan for a definitive answer. 
Assignee: slamm → thaths
(Reporter)

Comment 2

18 years ago
Thanks for the comments, but I highly doubt that the desync is part of expected 
behavior.

Under that you could have different internationals in different langs.
This bug seems to reference the alphabetization bug #40693

Comment 4

18 years ago
Reassigning bug to Marta.
Assignee: thaths → martas
(Assignee)

Comment 5

18 years ago
I assume you tested it with the US build, trying to view the international tabs.
Our RDF specifications have changed over the past 2 weeks, so if you retest,
please use a new nightly build.
Unfortunatelly, right now the US tabs are not functional, the engineer is
working on fixing the problem.
If you test the German, french or Japanese build, you can view all international
panels.
Marking it as invalid, because when it has been tested we were using a different
structure and i can not reproduce it with any of the international builds.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 6

18 years ago
this bug is also not related to alphabetization bug, which is actually bug
#40697.

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

17 years ago
*** Bug 77348 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
This is not exactly the same as 77348. 77348 is a valid bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.