Last Comment Bug 385446 - Clicking on the picture of the 3 men will crash firefox
: Clicking on the picture of the 3 men will crash firefox
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 2.0 Branch
: x86 Linux
: -- critical (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.comon.dk/index.php/news/sh...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 03:32 PDT by Jules Colding
Modified: 2007-06-27 11:23 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jules Colding 2007-06-22 03:32:27 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.4) Gecko/20070604 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.4) Gecko/20070604 Firefox/2.0.0.4

The article is in Danish, but you should see a small red-ish picture of 3 men. They are a detail of the Vista DVD holographic image. Clicking on that picture should (according to the picture text) enlarge the picture. This does not happen. It will reliably crash Firefox.

Reproducible: Always

Steps to Reproduce:
1.Click on the  image
2.
3.
Actual Results:  
Instant crash

Expected Results:  
No crash
Comment 1 Ria Klaassen (not reading all bugmail) 2007-06-22 08:36:04 PDT
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

I can't reproduce this. 
See http://kb.mozillazine.org/Firefox_crashes
Comment 2 Mats Palmgren (vacation) 2007-06-22 08:59:30 PDT
Works for me, Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Also works for me with a native x86_64 branch build.
Comment 3 Jules Colding 2007-06-25 02:16:47 PDT
OK, maybe this is distribution specific then. I'm on Gentoo mad64 and my Firefox is 2.0.0.4. I'll create an entry in Gentoo bugzilla instead:

http://bugs.gentoo.org/show_bug.cgi?id=183112
Comment 4 Adam Guthrie 2007-06-27 11:23:41 PDT
Marking WORKSFORME per comment in upstream bug report: http://bugs.gentoo.org/show_bug.cgi?id=183112#c3.

Note You need to log in before you can comment on or make changes to this bug.