Filter rules dialog sometimes does not respond to mouseclicks

RESOLVED DUPLICATE of bug 351488

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 351488
11 years ago
10 years ago

People

(Reporter: Hendrik Maryns, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
In the dialog to enter a new message rule,  the default rule suggestion is ‘move message to’ and then to the right of it, there is a drop-down box which shows one all of the folders in ones account.  I have quite a lot of folders there.  Sometimes, if I click the arrows next to this drop down box, it drops down, but is then unresponsive. I.e. moving the mouse pointer over it does not change the selected folder.  Sometimes this does not occur immediately: it follow the mouse a bit, then stalls.  Clicking anywhere in the box will make the currently selected folder be selected, even if one clicks on another one.  If one closes the box and reopens it, everything works fine again.

Steps to reproduce: 
1. Tools -> Message filters...
2. New...
3. Click on the drop-down menu which will by default show one’s default account.
4. Move the mouse pointer up/down in it.  The blue selection box stops following the mouse.
5. If bug does not occur, try steps 1 through 4  or 2 through 4 a few times.

TB version: Versie 2.0.0.4 (20070604) (Dutch l10n)

Comment 1

10 years ago
Hendrik, do you also see bug 351488?
These may be related.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 351488
You need to log in before you can comment on or make changes to this bug.