wmv in attachment is not recognized and open in WMP

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: zetka, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

An email attachment with wmv (in this case letadla.wmv) when clicked on it tries to open the Windows Media Player (in my case version 11)
in the browser appears line:
mailbox:///I|/Program%20Files/Netscape/Mail/192.168.1.253/Inbox?number=843706176&part=1.2&type=video/x-ms-wmv&filename=Letadla.wmv
and the media player is opened, but it gives an  warning that there are problems with file  or URL adress or it is not supported. When I try to play the file, than it appears an error, that the given protocol is not supported.
When I save the attachment and try to play it with WMP separately, it works without problem. With other vmw files the same appears.
This problem was in the oldr versions of Sea Monkey before too.

Reproducible: Always

Steps to Reproduce:
1.as above 
2.
3.
Actual Results:  
appear errors as described above

Expected Results:  
the WMV files should be sent to WMP and played without problem.

Comment 1

11 years ago
Maybe Bug 280600 is related.
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Maybe Bug 280600 is related.
> 
The filename Letadlo.wmv does not contain any spaces, even no international characters..

Comment 3

11 years ago
But the path to the temp folder.
Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch

Comment 5

6 years ago
Is this still reproducible with any modern SeaMonkey versions?
Whiteboard: closeme WFM 2012-05-01

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: closeme WFM 2012-05-01
(Reporter)

Comment 6

6 years ago
After so many time and updates I am not able to reproduce it.
You need to log in before you can comment on or make changes to this bug.