Click on New Msg crashes

VERIFIED DUPLICATE of bug 38547

Status

MailNews Core
Backend
P3
blocker
VERIFIED DUPLICATE of bug 38547
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Scott MacGregor)

Tracking

({smoketest})

Trunk
Other
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (2000-05-08-08 M16)
1. Launch Messenger
2. Click on New Msg

Actual result: crashes occurs immediately

Expected result: it should not crash

This occurs on Linux
Have not tested Win32 and Mac yet.
(Reporter)

Updated

18 years ago
Keywords: smoketest
(Reporter)

Comment 1

18 years ago
This consistently occurs in IMAP. 
In POP, sometimes it does not crash.

Comment 2

18 years ago
cc: putterman

Updated

18 years ago
Target Milestone: --- → M16

Comment 3

18 years ago
Scott says the same cause as the other bug.

*** This bug has been marked as a duplicate of 38547 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.