firefox reports on every site that i explore: Page: HTML cache is empty and Frame somebugs: HTML cache is empty

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Adrian Paduraru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

HTML VALIDATOR, on every page, site that i explore it shows the same error:Page: HTML cache is empty and Frame somebugs: HTML cache is empty. But before that a green sign appears, that the sign is HTML validated , but when i look at the page source, it`snt so. The thing is that the browser comportes like the cache doesn`t work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
you have probably disabled/modified cache in about:config

try with a new profile and report results please
http://www.mozilla.org/support/firefox/profile#new
(Reporter)

Comment 2

11 years ago
yes it was disabled in about:config. The problem is why it changed into disabled? And not once but twice. I reinstalled the firefox without cleaning de registry. It didn`t work. I`ve cleaned the registry and it worked. Now it works fine. But i didn`t discovered the cause of it.

Comment 3

11 years ago
firefox config is mantained in your user profile folder, so cleaning the windows registry does not make difference here...
Your cache settings were probably been modified by some extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

11 years ago
Maybe, but after cleaning my registries, it worked. Regarding the extensions, i have the HTML validator, PDF Download, and ofcourse Web Developer 1.1.4, i can`t live without it. It is known that one of this add-ons has been reported with problems with the cache? I don`t think so! Maybe it was a script insert it into a web site, that enables or disables the cache. Even that i doubt it. Maybe itsn`t a bug at all. Marco maybe you are a little more experienced. Have you heard about a Firefox browse changing his cahce status from enabled to disabled by "himself"?

Comment 5

11 years ago
a website cannot touch your config, only extensions can... HTML validator uses cache but don't know if it touch that setting or simmply read from it

reopen this if it happens again, post however if you find what ext caused this
(Reporter)

Comment 6

11 years ago
ok! Grazie mile Marco!Parliamo cuando succedera un altra volta! 
You need to log in before you can comment on or make changes to this bug.