String in Exit browser window is too long

RESOLVED DUPLICATE of bug 350449

Status

--
minor
RESOLVED DUPLICATE of bug 350449
12 years ago
12 years ago

People

(Reporter: tchung, Assigned: shaohua.wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Created attachment 269403 [details]
Exit screen text too long

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; zh-CN; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

The text in Exit the browser window is too long.  See attachment.

Comment 1

12 years ago
Michael, is the width for this hardcoded, or do we need to call sizeToContent on the dialog or something?

Comment 2

12 years ago
Err... this is the old dialog in a branch build. Sorry, Michael.
(Assignee)

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350449
You need to log in before you can comment on or make changes to this bug.