When a microsummary is in the bookmarks toolbar overflow chevron, the page title is shown instead

RESOLVED DUPLICATE of bug 373500

Status

Firefox Graveyard
Microsummaries
RESOLVED DUPLICATE of bug 373500
11 years ago
2 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070622 Minefield/3.0a6pre ID:2007062204

1. New profile, start firefox
2. Go to http://people.mozilla.com/~myk/microsummaries/generators/
3. Under "Merriam Webster", click "Install" to install this microsummary.
4. Navigate to http://www.m-w.com/cgi-bin/mwwod.pl
5. Bookmarks > Bookmark this page
6. Using the 'Name' pulldown, select the live title (word of the day)
7. Set "Create In" to Bookmarks Toolbar
8. Click "Add"

Your Bookmarks Toolbar should have three entries now; Getting Started, Latest Headlines, and the Word Of The Day.

9. Change the browser's width so that the Bookmarks Toolbar overflow chevron appears
10. Click on the chevron

Expected:
- The microsummary bookmark for Merriam-Webster should show what the word of the day is.

Actual:
- The microsummary bookmark for Merriam-Webster displays 'Merriam-Webster Online' (The page's title)

If you widen the browser window so the bookmark toolbar chevron disappears, the microsummary then displays word of the day as expected.

This works fine on 2.0 branch:
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5pre) Gecko/2007053104 BonEcho/2.0.0.5pre
(Reporter)

Comment 1

11 years ago
Works:
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007051804 Minefield/3.0a5pre

Broken:
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007051821 Minefield/3.0a5pre

Regression Range:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-05-18+03&maxdate=2007-05-18+22&cvsroot=%2Fcvsroot

I think this was caused by turning on Places for bookmarks, so marking blocking bug 370099 accordingly.
Blocks: 370099
No longer blocks: 370099
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373500
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.