Mail created in HTML editor, source code is displayed in view message

VERIFIED DUPLICATE of bug 38555

Status

MailNews Core
Composition
P2
critical
VERIFIED DUPLICATE of bug 38555
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

({smoketest})

Trunk
PowerPC
Mac System 8.6
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mac (2000-05-08-08 M16)
1. Launch Messenger
2. Click on New Msg, create a message using HTML editor and send it to myself
3. View that message. 

Actual result: I see the HTML source code in the Message pane. ( I view it in
Nova, same result) If the message was created by Nova or by the previous build,
the bug does not exist.

Expected result: Should display text file, not HTML file

This occurs on Mac in IMAP only.  POP is fine.

Win32 is fine.

Linux, see bug 38547, not able to test.
(Reporter)

Updated

18 years ago
Keywords: smoketest
Priority: P3 → P2
Summary: Mail created in HTML editor, source code is displayed in view message → Mail created in HTML editor, source code is displayed in view message

Comment 1

18 years ago
same as http://bugzilla.mozilla.org/show_bug.cgi?id=38555

*** This bug has been marked as a duplicate of 38555 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a duplicate of bug 38555
Status: RESOLVED → VERIFIED
QA Contact: lchiang → pmock
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.