Edit tools at google notebook are wrapped

RESOLVED INVALID

Status

()

Core
Layout: Floats
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Created attachment 269510 [details]
testcase

The edit tools on google notebook are wrapped (New note, B, I, Font, etc) in current trunk builds.
This regressed when the reflow branch landed.
Duplicate of this bug: 386162
(Reporter)

Updated

11 years ago
Flags: blocking1.9?
Tried the testcase in multiple browsers.

Boxes are horizontal in FF 2.0.
Boxes are vertical in Trunk, IE 7, Opera, and Konqueror.

I'm not sure which rendering is _correct_, but from the above, it seems FF2 is the odd one out.  So perhaps this was really a problem in FF 2.0, and Trunk has the right rendering of the testcase.

(but on the other hand, maybe we need to be backwards-compatible?)
Is that set of behaviors also true for the original site, or is the testcase oversimplified?
This is just min-width computation changing after reflow branch landing, right? Now the min-width is computed assuming content after a float can be placed below the float. Which is reasonable, so I think this is WONTFIX.
(Reporter)

Comment 5

10 years ago
I can't see the problem anymore on the google notebook site. I don't see it with older builds either, so I guess Google has updated the page.

So this can become invalid or wontfix, as far as me is concerned.
Flags: blocking1.9?
I'm going to mark invalid, since I'm a little skeptical that the testcase was an accurate simplification, given how it behaved on other browsers.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

10 years ago
Created attachment 310000 [details]
testcase2

I'm also seeing this problem at http://ruyan.offerchina.com/ruyan-ecigar-family-set-p-6.html
You need to log in before you can comment on or make changes to this bug.