ACCOUNT NUMBER NOT CREATED

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: ghj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Closeme 07/10, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

1. ACCOUNT FORM IS OPEND.
2. ENTERED ALL THE DETAILS REQUIRED.
3. SAVE THE DETAILS.
4. AFTER SAVING THE ACCOUNT NUMBER IS NOT GENERATED

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Can you describe a little bit more your issue, product/version used, ...
Additionnaly, URL gives me an ad page

=> Firefox/General for triage
Component: File Handling → General
QA Contact: file.handling → general

Updated

11 years ago
Whiteboard: Closeme 07/10
Reporter or anyone else, if you still see this problem with the latest Firefox 2 and/or Firefox 3/Trunk Version please reopen this bug.
Closing as INVALID due to lacking Feedback and/or Steps to Reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.