visiting https pages causes mozilla to crash

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: gaspodesemail, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/10)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.2)
Build Identifier: 3.0a6pre

99% of the time when i visit any https site mozilla will hang/crash/freeze and require restarting visiting the same sites using IE6 & 7 causes no problems at all so the problemmis definatly with mozilla.

please help me as i love mozilla but this is driving me nuts. don't make an IE user out of me....

Reproducible: Always

Steps to Reproduce:
1.visit a https page
2.enter login info
3.wait 30 seconds to a minute
Actual Results:  
complete mozilla crash

Expected Results:  
loaded the page / not frozen

default theme using talkback and dom addons

i am running a p4 3.0 xp service pack 2 fully updated, 1.5 gig of ram, 256mb nvidia card and 10mb broadband
(Reporter)

Updated

12 years ago
Keywords: crash

Comment 1

12 years ago
Hum, you shoud try with a new profile, see http://kb.mozillazine.org/Profile_Manager.
(This page is https !?)

WFM, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070614 Minefield/3.0a6pre ID:2007061404
Could you give a breakpad id:
http://kb.mozillazine.org/Breakpad
or a talkback ID:
http://kb.mozillazine.org/Talkback
?
(it depends on whether you use trunk or branch builds)
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070625 Minefield/3.0a6pre ID:2007062504

Do you crash on a specific site ?
Whiteboard: CLOSEME 07/10
Version: unspecified → Trunk
(Reporter)

Comment 4

12 years ago
sites i use most are lloydstsb.com internet banking, mail.bt.com which is mail server, and various other https sites. am having to access bugzilla through ie6 becos it is https how ironic is that...

Comment 5

12 years ago
Robert,
You should try Firefox safe-mode (see http://kb.mozillazine.org/Safe_Mode), a new profile and if you could provide a Talkback or Brealpad ID (see comment 2)
Reporter or anyone else, if you still see this problem with the latest Firefox 2 and/or Firefox 3/Trunk Version please reopen this bug.
Closing as WORSKFORME due to lacking Feedback and/or Steps to Reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.