WordArt Disappears in Mozilla, but not in Explorer

RESOLVED DUPLICATE of bug 193886

Status

()

RESOLVED DUPLICATE of bug 193886
11 years ago
11 years ago

People

(Reporter: shimkusj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Word Art

I have used WordArt extensively in a new website.  It shows up as ordinary text in Moxzilla.

Reproducible: Always

Steps to Reproduce:
1. View www.heygeezer.com in IE 
2. View www.heygeezer.com in Mozilla
3. Note the difference



Probably if I copy the WordArt into Photoshop and recreate it as a GIF, it will show up in Mozilla.  But why can't you fix Mozilla so I don't have to do that?  Or is there a fix and I just don't know about it?

Judy Shimkus
That page uses vml, that is typically something that only works in IE.
So I can mark this bug invalid or make it a duplicate of bug 193886.
What do you prefer?
(Reporter)

Comment 2

11 years ago
I'll have to make it into gifs for now, but you might as well make it a duplicate of bug 193886, in the (probably vain) hope that someone might fix it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193886
You need to log in before you can comment on or make changes to this bug.