[Pinstripe] Fix top borders on autocomplete popups

RESOLVED FIXED in mozilla1.9alpha7

Status

()

--
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: stefanh, Assigned: stefanh)

Tracking

Trunk
mozilla1.9alpha7
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

11 years ago
Created attachment 269607 [details]
Screenshot

This have been around for ages; hit the url bar history drop-down and notice that there's a thick top border on the popup. Further, hover over the first item and notice that there's a 1px white gap at the top.
(Assignee)

Comment 1

11 years ago
Created attachment 269608 [details] [diff] [review]
Fix top borders

I haven't investigated the cause of this (probably cocoa), but we don't need these borders anymore. Note that for me the popup doesn't fit 100% with the url bar (1px wider). But that might be me.
Attachment #269608 - Flags: review?(mano)
(Assignee)

Updated

11 years ago
Target Milestone: mozilla1.9alpha6 → mozilla1.9beta1
Comment on attachment 269608 [details] [diff] [review]
Fix top borders

not sure why this was ever necessary, r=mano, sorry for the delay.
Attachment #269608 - Flags: review?(mano) → review+
(Assignee)

Comment 3

11 years ago
That patch was bitrottened, but I fixed it "manually".

Checking in toolkit/themes/pinstripe/global/autocomplete.css;
/cvsroot/mozilla/toolkit/themes/pinstripe/global/autocomplete.css,v  <--  autocomplete.css
new revision: 1.11; previous revision: 1.10
done
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

11 years ago
Target Milestone: mozilla1.9 M8 → mozilla1.9 M7
You need to log in before you can comment on or make changes to this bug.