Closed Bug 385725 Opened 19 years ago Closed 19 years ago

stage server is having connection issues

Categories

(mozilla.org Graveyard :: Server Operations, task)

All
Other
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: clouserw, Assigned: oremj)

References

()

Details

I've been working on mozilla.com for the past week or so, and the staging site has been having connection problems. I think about 20% of the time I get a "connection reset" error, and about 30% of the time it takes >60s to load the page. I get the problem whether I load the root or any subpages of: https://www.stage.mozilla.com/ I've talked to a couple people online that have experienced this too, so I don't think it's just me. Is there anything showing up in the logs?
Assignee: server-ops → oremj
Are you still seeing problems?
I'm seeing the issues right now. Can anyone else confirm?
(In reply to comment #2) > I'm seeing the issues right now. Can anyone else confirm? > Confirmed.
The problem was apache was using pm-ns for auth instead of pm-ns01. pm-ns is round robin for 01 and 02. mrapp-stage01 cannot access ldap on pm-ns02 which led to connection reset errors. I made the changes; hopefully the problem will stop occurring.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
mrz: Please fix the firewall rules, as noted in comment #4.
added.
Ok, swapped back to pm-ns.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.