Closed Bug 38582 Opened 24 years ago Closed 24 years ago

<textfield> not updating until I click on it.

Categories

(Core :: DOM: Editor, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 37650

People

(Reporter: sspitzer, Assigned: kinmoz)

Details

ok, this is happening in two place.

1) the subscribe dialog.  I have a textfield for the name of the currently 
selected newsgroup.  at start, it has no value.  I update it using 
setAttribute('value',<foo>)

2) prefs, all over the place, for example, "Mail & Newsgroups | Composing 
Messages"
assigning to kin
Assignee: beppe → kin
Target Milestone: --- → M17
somehow related to bug 37650 ?
thanks for the help.  this bug is a duplicate.

*** This bug has been marked as a duplicate of 37650 ***
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
verif
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.