If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking "Search" link in Bugzilla footer causes text to move

RESOLVED DUPLICATE of bug 389666

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 389666
10 years ago
10 years ago

People

(Reporter: Adam Guthrie, Unassigned)

Tracking

({regression, testcase})

Trunk
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6pre) Gecko/20070625 Minefield/3.0a6pre

Steps to reproduce:
1. Go to https://bugzilla.mozilla.org/show_bug.cgi?id=364066.
2. Scroll to the bottom of the page.
3. Resize your browser horizontally so that "| Log out <your e-mail>" is on the line below "Home | New...".
4. Click and hold on the "Search" link.

Actual results:
The "| Log out" text moves up to the first line.

Expected results:
The text doesn't move.

Martijn is working on a minimized testcase for this. I think the new textframe landing regressed this.
Created attachment 269782 [details]
testcase
This regressed when bug 367177 landed, indeed.
Blocks: 367177
Keywords: testcase
(Reporter)

Comment 3

10 years ago
Looks like Martijn filed this again over in bug 389666. Gonna forward dupe to it since it's blocking-1.9? and roc's CC'd.
No longer blocks: 367177
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389666
You need to log in before you can comment on or make changes to this bug.