Inconsistent Credits Scroll Speed...

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
minor
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Scott A., Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-01 dupeme)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Inconsistent roll speed of Credits after moving credit window (or pausing via title-bar click).

Reproducible: Always

Steps to Reproduce:
1. Open Credits and let them start scrolling.
2. Click the title bar of the About/Credit window.
3. Drag the window around or click and hold for 5-6 seconds.
Actual Results:  
Credit scrolling speeds up briefly.

Comment 1

9 years ago
Scott, do you still see this??
WFM - cpu bumps from 3% when idle to 20-50% when moving, which on a slower system may account for some slower scrolling Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

also, pretty sure there is at least one other bug on this - might already be closed
Keywords: perf
Whiteboard: closeme 2009-08-01 dupeme
No reply, INCO. Please reopen if you are seeing this in Firefox 3.5.2 or later in Firefox safe mode and a new profile with the latest plugins.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.