Ability to attach notes to Bookmarks

RESOLVED DUPLICATE of bug 374525

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 374525
11 years ago
11 years ago

People

(Reporter: Ozgur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

Ability to attach notes to Bookmarks.

For example, if you visit a site where you always need to enter your "Order Number", instead of going to your email or documents to get the order number, it would be handy if you could save the order number along with the bookmark. This way, visiting the bookmark, you can open up the note and copy and paste the information as you require.

This could be a simple text box.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
see http://wiki.mozilla.org/Places:Bookmarks:Rethinking (at the bottom). Bug 374525 is more concerned with tags though, but the free-form notes should be part of it too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374525
You need to log in before you can comment on or make changes to this bug.