the border-bottom of input[type=text] and select sometimes disappears

RESOLVED DUPLICATE of bug 382458

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 382458
11 years ago
11 years ago

People

(Reporter: masayuki, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

The bottom border of input[type=text] and select element sometimes disappears.

See the testcase (url) and scroll down the page, some combobox's bottom borders are disappear. I confirmed this bug on win32.

It seems that it is a rounding trouble, but I don't find the code...
Flags: blocking1.9?
The testcase has only select element. But I can reproduce this bug input[type=text] too. However, I cannot create the testcase.
Or, is this a layout bug?

Comment 3

11 years ago
I think this is a dupe of bug 375172.
(In reply to comment #3)
> I think this is a dupe of bug 375172.

looks like similar and I know it. but I don't know whether they are same bug.
because my testcase is not mis-rendered except border-bottom.

Comment 5

11 years ago
I guess what I was saying is that I think the same core issue is responsible for both manifestations of the bug.
Depends on: 375172
if they will be fixed by same change, what code (module) has the problem? I have no idea what is happening...

Comment 7

11 years ago
Looks like Eli has a patch for this in bug 382458.
Depends on: 382458
yeah, this is fixed by bug 382458.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: blocking1.9?
Resolution: --- → DUPLICATE
Duplicate of bug: 382458
(Reporter)

Updated

11 years ago
No longer depends on: 382458
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.