Can't type in message body on a new Evite invitation

RESOLVED DUPLICATE of bug 385519

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 385519
11 years ago
11 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
blocking1.9 ?

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Unable to type in the message body on evite.com.   Works fine on BonEcho builds

Repro:
1) launch minefield build.   (Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a6pre) Gecko/20070625 Minefield/3.0a6pre)
2) go to evite.com and login and create a new evite
3) In the message body portion, verify the region is unclickable to enter any text.   

** This works fine on BonEcho builds.
Flags: blocking1.9?
I think this is bug 385932.

Tony, is this part of a litmus testcase?
If that's the case, then maybe it should be changed for the moment.
(Reporter)

Comment 2

11 years ago
you referenced this bug in your last comment.  if its a dupe, go head and file it.  

Nope it wasnt a litmus case, but rather something i was testing on my own.  But i will add it as a litmus case since it seems relevant.
Oops, I meant, this looks to be the same as bug 385519.
Chris Talbert also filed a bug about it, that's why I wondered if it's part of a litmus testcase.
(Reporter)

Comment 4

11 years ago
dupe of bug 385519.   we should really get someone to fix it, else using evite is useless on minefield if the user cant even type in the body.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385519
You need to log in before you can comment on or make changes to this bug.