Budget Australia site crashes Gran Paradiso

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Carsten, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Version is:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4) Gecko/20070427 GranParadiso/3.0a4

The site crashes the browser, if you select two different cities for pick up and drop off

Probably JavaScript issue
Flags: blocking-firefox3?

Comment 1

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6pre) Gecko/20070624 Minefield/3.0a6pre

I couldn't reproduce. Could you provide more accurate steps to reproduce? Like what other options you're choosing, etc.

Also, can you reproduce this in a recent trunk build? http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

And one last thing: is Talkback catching the crash? If so, can you provide a Talkback ID? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Flags: blocking-firefox3?
Summary: Budget Australia site crashes Grand paradiso → Budget Australia site crashes Gran Paradiso
(Reporter)

Comment 2

11 years ago
With GrandParadisa 3.0a5 I could not reproduce the problem, so I close the case.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.