Spell check should ignore the names of people being replied to.

RESOLVED DUPLICATE of bug 245897

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 245897
11 years ago
11 years ago

People

(Reporter: Dotan Cohen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier: 2.0.0.4 (20070604)

When replying to an email, this text is prepended to the original message:
"$FROM wrote:"

The text of $FROM should not be spell checked. It is a name, and thus often not a dictionary word. Furthermore, it will never be corrected.

Reproducible: Always

Steps to Reproduce:
1.Reply to an email
2.Click "spell check"

Actual Results:  
Tbird checks the name of the sender.

Expected Results:  
Tbird would ignore the name of the sender.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 245897
(Reporter)

Comment 2

11 years ago
Sorry, I searched but did not see that.
You need to log in before you can comment on or make changes to this bug.