Closed Bug 386178 Opened 15 years ago Closed 15 years ago

upgrade/import from seamonkey 1.1.2 does not ask for profile destination

Categories

(SeaMonkey :: Installer, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 385128

People

(Reporter: bugZ, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070628 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a6pre) Gecko/20070628 SeaMonkey/2.0a1pre

I was previously on a Seamonkey 1.1.2 trunk build a couple months old. Downloaded the latest 2.0 trunk .zip to try it out. Unzipped the build and started seamonkey.exe. Surprisingly, it asked to import profile data from the prior release.

I do not keep my profile in the Windows default location. The Seamonkey import process never asked where to put the upgraded profile, it just put it in the Windows default location.

This is incorrect and unacceptable behavior. The expected behavior is the same as any "create new profile" process - ask where to put it.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385128
You need to log in before you can comment on or make changes to this bug.