Directv's customer login will not work with Firefox any more IF MS Internet Explorer is even present on the PC. Your must then use IE.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
enhancement
RESOLVED FIXED
11 years ago
3 years ago

People

(Reporter: John C. Steinert, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Was told this was due to a recent programming change by Directv but that they are compatible with Firefox, provided you have surgically removed the MS product, which is not easy for XP users.  This smacks of yet again an attempt to monopolize  the MS product.


Reproducible: Always

Steps to Reproduce:
1.just attempt to login with the above conditions met.
2.
3.

Comment 1

10 years ago
Per http://www.directv.com/DTVAPP/customer/faqPage.jsp?assetId=1300029#category1, directv.com fully supports IE6, IE7, Firefox 1.5, Firefox 2.0, Safari 2.0 and Safari 3.0.  There is absolutely no reason why a user would have to remove IE in order to use Firefox.  If there is a bug with Firefox or any other supported browser it should be reported to directv.com so that they can fix the issue.

I can confirm that the login pages on directv.com work for me with Firefox 1.5, 2.0, IE6, IE7 and Safari 3.0.

Comment 2

10 years ago
thanks Ryan!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.