Category colors on external calendars

VERIFIED DUPLICATE of bug 340601

Status

VERIFIED DUPLICATE of bug 340601
12 years ago
12 years ago

People

(Reporter: anders, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)
Build Identifier: Lightning 0.5 on Thunderbird Version 1.5.0.12 (20070604)

I'm using Lightning 0.5 on Thunderbird 1.5.0.12.

When I set a category (with color defined) on an external calendar, I never
see the category color, only the color of the external calendar is used...
On the internal calendar this works fine...

Maybe the (external) calendars should be marked in some other way (for instance, use only a colored rectangle before the entry).


Reproducible: Always

Steps to Reproduce:
1. Add external calendar
2. Define category with color
3. Add event to external calendar with the defined category


Expected Results:  
Show both colors in some way.
Like:
+---+---------------------------------+
|   | Meeting with ...                |
+---+---------------------------------+
  ^    ^
  |    +--- color of category
  +--- color of calendar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340601

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.