Closed Bug 386317 Opened 13 years ago Closed 13 years ago

RSS feed not well parsed

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 381357

People

(Reporter: math.parent, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070627 Minefield/3.0a6pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070627 Minefield/3.0a6pre

The RSS is well parsed when viewed but not as live bookmark

Reproducible: Always

Steps to Reproduce:
1. Go to the URL
2. Select "bookmark now" as "Live Bookmarks"
3. Click "Add"
4. Browse the live bookmark
Actual Results:  
* keeps "Live bookmark loading ..."

Expected Results:  
* Should be loaded (as http://www.pcinpact.com/include/articles.xml which works)

This was OK with Firefox 2.0.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.