When renaming a category, tasks with the affected category aren't updated

VERIFIED DUPLICATE of bug 296178

Status

Calendar
General
VERIFIED DUPLICATE of bug 296178
11 years ago
11 years ago

People

(Reporter: Grant Nosbush, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 0.5

When a category is renamed/edited, all tasks that are assigned to this category should be updated to the newly modified category.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
I've found a similar bug 296178 about events. Not sure if there should be 2 similar open bugs or just one with changed summary
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

11 years ago
It does appear to be similar except bug 296178 says it is for SunBird Only.  I'm using Lighting which has the same error.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 296178
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.