If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Paste keyboard shortcut (ctrl+v) sends mail

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Simon Hughes, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 1.5.0.12 (20070509)

Frequently, while composing an e-mail I will use a keyboard shortcut to paste in a URL or some text from the clipboard and instead of it pasting in the entry, it sends the e-mail, incomplete.  This may be my fingers going awry, but I don't think so.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.copy from another e-mail or app.
2.ctrl+v in compose window e-mail body.
3.




This has resulted in me having to migrate back to Outlook as my boss is getting sick of half finished e-mails arriving.  It can be quite embarrassing if it is an e-mail to an external client.

Comment 1

10 years ago
It's Ctrl + Enter, maybe you get that? Don't you get the confirmation dialog? If not, set mail.warn_on_send_accel_key;true
Version: unspecified → 1.5
(Reporter)

Comment 2

10 years ago
Hi,

Yes, you are right.  It is my fingers moving too fast!  When I paste (ctrl+v) and then use a carriage return in quick succession, then the e-mail sends!

Thanks you.

s
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 3

10 years ago
->INVALID (FIXED is used only when known code changes resolved the issue)
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.