Engine list Results list draw items partially outside the bottom edge

VERIFIED DUPLICATE of bug 28244

Status

SeaMonkey
Search
P3
normal
VERIFIED DUPLICATE of bug 28244
18 years ago
9 years ago

People

(Reporter: timeless, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2000050808
Select Search [in Sidebar] All Engines, if that isn't enough to fill the list 
then somehow make it fill [add tabs, shrink window, add engines], make sure 
that the list is not exactly a multiple of the item spacing.

Result: The last visible item is drawn partially outside its container.

Comment 1

18 years ago
dupe, not your fault though because this dupe is impossible to find :-)


*** This bug has been marked as a duplicate of 28244 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
*** Bug 34186 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.