Last Comment Bug 386365 - Change version number to 0.8.0.2
: Change version number to 0.8.0.2
Status: RESOLVED FIXED
: fixed1.8.1.5
Product: Core Graveyard
Classification: Graveyard
Component: XForms (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 13:04 PDT by Steve Speicher
Modified: 2016-07-15 14:46 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
makefile update (903 bytes, patch)
2007-06-29 13:11 PDT, Steve Speicher
aaronr: review+
Details | Diff | Splinter Review

Description Steve Speicher 2007-06-29 13:04:05 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

Simply update info in makefile for new release.

Reproducible: Always
Comment 1 Steve Speicher 2007-06-29 13:11:58 PDT
Created attachment 270359 [details] [diff] [review]
makefile update
Comment 2 Steve Speicher 2007-06-29 13:15:28 PDT
Looking to have in the 0.8.0.2 release: bug 385806, bug 385857, bug 368583, bug
386070, bug 385076 
Comment 3 aaronr 2007-06-29 13:21:59 PDT
Comment on attachment 270359 [details] [diff] [review]
makefile update

We should make this change on trunk and branch both.  Since 1.5 isn't supported anymore, no since having version differences in trunk and branch.
Comment 4 Steve Speicher 2007-07-02 07:00:44 PDT
(In reply to comment #3)
> (From update of attachment 270359 [details] [diff] [review])
> We should make this change on trunk and branch both.  Since 1.5 isn't supported
> anymore, no since having version differences in trunk and branch.
> 
I agree, what else is needed for this then?  Want me to attach an patch for trunk as well?
Comment 5 aaronr 2007-07-02 10:44:54 PDT
(In reply to comment #4)
> (In reply to comment #3)
> > (From update of attachment 270359 [details] [diff] [review] [details])
> > We should make this change on trunk and branch both.  Since 1.5 isn't supported
> > anymore, no since having version differences in trunk and branch.
> > 
> I agree, what else is needed for this then?  Want me to attach an patch for
> trunk as well?
> 

Nah, we just have to keep in mind that this isn't a branch only change.
Comment 6 aaronr 2007-07-02 16:49:54 PDT
checked into trunk and 1.8 branch

Note You need to log in before you can comment on or make changes to this bug.