Closed Bug 386421 Opened 13 years ago Closed 13 years ago

Ctrl+V / Ctrl+A key combinations working in compose window body

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 386189

People

(Reporter: nir.sen, Unassigned)

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 

 

Reproducible: Always

Steps to Reproduce:
1.Copy any text .
2.Open Compose window.
3.Try to use 'Ctrl+V' key combination to paste that text within compose window.
Actual Results:  
Nothing is pasted and error console shows these errors as soon as i use that key combination - "http://tinyurl.com/yv9rgm"

Expected Results:  
Copied text should be pasted within message body

Ctrl+V works fine in 'Subject' .

Also Right click > paste works fine both in message body and subject .

This problem occurs in both plain and html compose mode.
Version: unspecified → Trunk
Confirmed on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007070303 Thunderbird/3.0a1pre ID:2007070303

Ctrl + A to select all doesn't work either.

(Those warnings shown in the screenshot are unrelated, there's a bug report open for those...)

The 20070627 build is ok, Nir reports 20070630 as broken.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Summary: 'Ctrl+V' key combination is not working in compose window [ TB -3.0a1pre (20070630) ] → Ctrl+V / Ctrl+A key combinations working in compose window body
In version 3.0a1pre (2007070303), Ctrl+A works fine but still Ctrl+C and Ctrl+V doesn't work.
Magnus, Do you want to mean that Ctrl+X is not working?
Also 'Home' and 'End' , Left Arrow and right arrow key doesn't work.
It seems all of Ctrl+V / Ctrl+A / Ctrl+X are broken for me:(
Looks like this is bug 386189, duping.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386189
You need to log in before you can comment on or make changes to this bug.