Status

()

Firefox
Extension Compatibility
--
enhancement
RESOLVED DUPLICATE of bug 386423
11 years ago
11 years ago

People

(Reporter: Joseph Boukaram, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0.0.4 MEGAUPLOAD 1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0.0.4

i don't know if this is a bug or not the time i update to version 2.0.0.4 when i close firefox i get this message:
[Exepttion..."component returned failure code:0x80520015(NS_ERROR_FILE_ACCESS_DENIED)
[nsFile output stream.init]"
ns result:"0x80520015(NS_ERROR_FILE_ACCESS_DENIED)
location"Js Frame::chrome://session manager/content/sessionmanager.js::anonymous::line 966" data:no]

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
all the time i close firefox i get this massage.I uninstall firefox an i install version 2.0.0.0 every think was ok than when i updated to 2.0.0.4 the problem came  
back so please if its a bug or a problem from add on i don't know please tell me how to correct this probleme
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 386423
You need to log in before you can comment on or make changes to this bug.