CSS not displaying in internet

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: yoshi_islander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 07/14)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Apparently, CSS is not displaying in websites. Only images, text, and flash are visible. Website layouts cannot be seen. I switched to IE 7, and the bug was there too. Even the Firefox themes don't work! Either I'm going crazy, or Bugzilla will have to munch down the whole program.

Reproducible: Always

Steps to Reproduce:
To just view an internet server, simple as that.
Actual Results:  
No CSS is showing!

Expected Results:  
It should have showed the layouts and CSS.

Basically, I was using my Cobalt theme, then I turned on Firefox, and it was the basic theme.

Comment 1

12 years ago
What do you mean by "NO CSS is showing"? If you mean that CSS style is not applied, you should check in safe-mode (and check your firewall too, this looks like a firewall issue for the web part)

see http://kb.mozillazine.org/Safe_Mode

About the theme issue, this could be a compatibility issue, see Tools->Addons->Themes and check if your Cobalt theme is compatible with your firefox version.

Updated

12 years ago
Whiteboard: CLOSEME - 07/14
Graham, without updates I'm going to close this bug as INCOMPLETE. Please reopen if you can reproduce this bug in Safe Mode (see comment 1 for the link).

fwiw, this WFM using Firefox 2.0.0.6 on Windows Vista.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.