Firefox fails to load more than a certain amount of images in one page

RESOLVED DUPLICATE of bug 386540

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 386540
11 years ago
11 years ago

People

(Reporter: inuyasha6332, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

While using the fusetalk forums, if i have it set to display 100 messages per page,  firefox will only display the first 45 messages that contain pictures then after that, the rest of the page is covered by a black bar. 

I have tried   loading this page on multiple computers and they all have the same problem

here is a screenshot of the problem:  http://img167.imageshack.us/img167/1134/untitled1fz6.jpg

and below, here is a recorded video of the problem

http://media.putfile.com/firefox-bug

(if the video is still in  windows media format, it may take some time to load as it is 25MB in size and at 1024x768 res)

to test out this problem for your self, you will need a g4 account  which will allow you to use the features such as 100 messages per page.

I provided you with an account 

Username: fastpuppy0101

Password: puppy123


Reproducible: Always

Steps to Reproduce:
1.Head to the link provided and then log into the account provided.
2.you will see that only the first 45 load and the rest of the page is black, this only happens to firefox, works fine in IE and  opera

Actual Results:  
only the first 45 messages were shown   and the rest of the page was   black

Expected Results:  
it should have displayed all 100 messages    just like what all other browsers did
(Reporter)

Updated

11 years ago
Severity: major → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386540
You need to log in before you can comment on or make changes to this bug.