big green in center instaed web page of dmoz.org

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Bozhan Boiadzhiev, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdk i686; en-US; m15)
BuildID:    2000041811

when i've try to open page of open Directoy. I've see only big green field
insted page of dmoz.org

Reproducible: Always
Steps to Reproduce:
1.start mozilla
2.press button openDirectory
3.

Actual Results:  the page opens incorrectly

Expected Results:  the page of dmoz.org
(Assignee)

Comment 1

18 years ago
works for current builds.  Tested with 050908 build under NT.  Reporter please 
get a new build and reopen if you still see this problem.  Thanks for your help 
in testing Mozilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
verifying.
Loads fine with M16 Linux 2000-050908.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

18 years ago
*** Bug 38797 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

18 years ago
reopening for further investigation.  reported at bug 38797 as still happening.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

18 years ago
Ok testing on Linux with build ID : 2000051012
everything seems OK the dmoz.org site Appears normally.

Comment 6

18 years ago
anyone else with linux can confirm this works?

Comment 7

18 years ago
It works fine for me - linux build 2000050820

Comment 8

18 years ago
Reporter: Which versions of KDE and Qt are you using?
I tested this with KDE1.1.2 and it works OK both there and under Gnome.
(Reporter)

Comment 9

18 years ago
I am using KDE1.1.2 and qt i think 1.44 . This thing happen after instaling some

Mesa3D drivers and some 3D screensaver , cos i 've want to try one 3D game

graser or some thing ... Now i've preinstaled my Linux Madrake 7.0  and i can

see page correctly

should we keep this open? Possible problems with drivers issue?

Comment 11

18 years ago
Sounds like another Mesa bug.
Setting "worksforme" (again)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 12

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 13

18 years ago
vrfy wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.