choose color for background button and choose color for text button don't work

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Willem H. Buiter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

The choose choose color for background button and choose color for text button in the Format Toolbar of Seamonkey don't work.  I have uninstalled Seamonkey and einstalled it. Same problem.  It works fine on the same pc with an older version of Mozilla Composer (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060414d).  The background remains white and the text remains black.

Reproducible: Always

Steps to Reproduce:
1.Open Seamonkey Composer
2.Click on Choose color for background button or choose color for text button
3.Select colour and enter
Actual Results:  
Background remains white
Letters remain black

Expected Results:  
Made the background red and the text green

Comment 1

11 years ago
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.5pre) Gecko/20070703 SeaMonkey/1.1.2 
Works for me - 1.1.9 (linux)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.