Problem with Sending email

RESOLVED DUPLICATE of bug 373744

Status

()

Bugzilla
Installation & Upgrading
--
critical
RESOLVED DUPLICATE of bug 373744
11 years ago
11 years ago

People

(Reporter: Ramesh, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: Bugzilla 3.0 , MySQL 5

When i post a but i got following error. please help.

Tue Jul 3 06:14:59 2007] post_bug.cgi: Use of uninitialized value in concatenation (.) or string at Bugzilla/Mailer.pm line 90. 


There was an error sending mail from 'bugzilla-daemon@' to 'rdunna@anyio.com':Can't call method "address" on an undefined value at D:/Perl/site/lib/Email/Send/SMTP.pm line 55.  



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373744
You need to log in before you can comment on or make changes to this bug.