Crash on Mac 9.0 Installer

VERIFIED WONTFIX

Status

SeaMonkey
Installer
P3
critical
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: Karen Huang, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Used 05-09-08-M16 Commercial Build (Mac Netscape6Installer build)

Crash on Mac 9.0 Installer

It crash when after selecting "Install" button, processing files.

Will attach macsbug report soon
(Reporter)

Comment 1

18 years ago
Created attachment 8470 [details]
attached 050908 M16 Mac Installer commercial build
(Reporter)

Comment 2

18 years ago
It continue crashing when I was trying to open the browser after the 
installation.

Comment 3

18 years ago
reassigning to Samir.
Assignee: ssu → sgehani
(Assignee)

Comment 4

18 years ago
Karen,
Did you flush your Temporary Items folder?  
(Assignee)

Comment 5

18 years ago
Can't reproduce on any other G4/OS 9.0 configs (3 others worked).  Worked with 
Karen's machine and am baffled that after download the installer just quits.  

Karen,
Try disbaling any antivirus software like Norton Anti-Virus.  

Inclined to mark this LATER or WONTFIX given the apparent isolation to Karen's 
machine.
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 6

18 years ago
Closing out for now.  If any party vehemently disagress please reopen.  :o)
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → LATER
Target Milestone: M16 → M30
(Reporter)

Comment 7

18 years ago
Weird! The Installer used to work on my machine and my machine haven't been 
change during this time....unless IS have setup something for my machine. I will 
call IS to see whether there is any HW issue or not.
(Reporter)

Comment 8

18 years ago
Wait! sgehani, I doubt this is my machine problem since the installer used to 
work on my machine (even after IS setup thing for me)....remember last time you 
come by my cube to fix last time installer problem....after that fix, the 
installer run pretty good for a while until about four or five days ago...I got 
the crashes all the time, so I used Netscape6-mac.sea instead of 
Installer....but it seems that Installer is not making progress...so finally, I 
log this bug.
I also verified with my co-worker on her G4 machine, she got the crash too.
I think that I won't call the IS people at this time, I will see later build and 
try again, if problem is still occurring, I may need to reopen this bug 
again....
(Assignee)

Comment 9

18 years ago
If we can reproduce it on another machine I'd like to take a look.  Please 
try flushing the Temporray Items folder on that machine too.  And mind, you, 
this is not a crash.  It is merely quitting.  (In some sense it would be easier 
if it *were* a crash caused we could pin point the rpoblem through a stack 
crawl.)  

Karen,
Have you tried disabling all anti-virus software like I suggested?  
(Reporter)

Comment 10

18 years ago
Can you explain why I need to do that?
(Assignee)

Comment 11

18 years ago
Caue it may be interfering with the download.

Comment 12

18 years ago
.
Status: RESOLVED → VERIFIED
LATER is deprecated per bug 35839.
Status: VERIFIED → REOPENED
OS: All
Resolution: LATER → ---
We no longer support this platform, resolving WONTFIX.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → WONTFIX

Comment 15

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.