Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 187044
11 years ago
11 years ago

People

(Reporter: Gord De Vries, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 1.0.2 (20050317)

A call / response system for elimination of spam. All incoming email which is not from an address existing in the address book be sent an email requesting verification (a simple Yes/No will do) from a human being on the sender's side. After a programmable wait time, the email is deleted. Such email would be held in a 'Spam-Hold' folder during this process, for retrieval if required.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



I have seen several add-ins for this function for Microsoft Outlook Express and Outlook. I would hate to change back to Outlook, but the spam issue is extremely important to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187044
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.