Tooltips appear without text

RESOLVED FIXED

Status

()

RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: dentist_4all, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

The tooltips appear as a white box without any text inside. Absolutely all the tooltips appears like that.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Does this happen for you even at http://xkcd.com/c252.html?  (Hover over the comic for a tooltip.)
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Does this happen for you even at http://xkcd.com/c252.html?  (Hover over the
> comic for a tooltip.)

Hello
I did as you told me and hovered over the comic, but it is the same.
But I managed to find the cause. Its the theme I use. This theme makes the tooltips' background black and the font white. Firefox simply uses the same font color in tooltips as windows, but it always uses its own background color which is white, that's why the tooltips appeared as white boxes.
I changed the font color of the tooltips in the display properties, and the tooltips started to appear normally.
But this means that I must not use the tooltips' colors of my theme.
May be you have a another solution.
(Reporter)

Comment 3

11 years ago
I've been using Firefox for a long time now, and it has been updated several times, but till now this littel bug contiues to exist.
Is it so difficult to make the color of the font in tooltips always black ?

Thank you

Comment 4

10 years ago
This bug was fixed in Firefox 3. Tooltip background-color now adheres to the system settings.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.