Closed Bug 386979 Opened 13 years ago Closed 13 years ago

"Open All in Tabs"

Categories

(Firefox :: Tabbed Browser, defect, critical)

x86
Windows Vista
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: MrFun.78, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

When you select this option from a folder in your Bookmarks list, it will overwrite your existing tabs instead of opening all new tabs.

Reproducible: Always

Steps to Reproduce:
1.ie:  Have 4 tabs open on various websites
2.Then go to a folder in your bookmarks list w/ the same number of sites as you have tabs open.
3.Right click on the folder and select "Open All in Tabs"
4.The tabs that you originally had open are gone and the only thing open are the tabs that you just selected from the bookmarks list.


Expected Results:  
Firefox should open "NEW" tabs when selecting "Open All in Tabs" and should "NOT" use tabs that are already open and dedicated to another page.
If any information is being handled on the original pages they are lost!
Go to about:config and set browser.tabs.loadFolderAndReplace from the default value of true, to false.

Hope this helps.
See also bug 300198 comment 3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: RemovesExistingTabs
You need to log in before you can comment on or make changes to this bug.