Agenda created in Linux does not appear in Windows. Reverse is also true.

VERIFIED INVALID

Status

--
major
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: rogqip-suse, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20061201 Firefox/2.0.0.4 (Ubuntu-feisty)
Build Identifier: build 2007062504  for Lightning 0.5

I have a double boot for more than one year with Thunderbird 2.0.0.4 installed on Ubuntu Feisty and XP. Main profile is of course on Windows (Ap data/Th/Profiles...)

I installed Lightning in Linux. It creates "Mon Agenda". I fill it up: it's working OK.
I switch to XP: Lightning is installed but no way to see "Mon Agenda" or create a new one.
I uninstall Lightning on Linux and install it on XP.
On XP I can now see "Mon Agenda" but it's the contrary on Linux: "Mon Agenda" is gone.
I uninstall again Lightning in Linux. Then install it anew: "Mon Agenda" is here. 
I switch to Windows: "Mon Agenda" as you can suppose is gone.

It means that Lightning is not for me a working cross platform extension. 

Reproducible: Always

Steps to Reproduce:
1.Install Light on Linux. Fill up "agenda"
2.Check on Windows: "agenda" does not appear
3.
Actual Results:  
1- If I install Lightning on Linux, it works very well on Linux but not in Windows.
2- If I uninstall Lightning on Linux and install on Windows; il works with all old data
and 1 and 2 again with same results 

Expected Results:  
Well I expect "Mon Agenda" to work equally well on Linux and Windows...
Now it is Linux OR Windows

I consider a major feature is broken.
Have you seen the filenames? One download is called lightning..linux.xpi and one is called lightning..win.xpi.

The reason is that there is a different Lightning version required per platform. One is for Windows but won't work on Linux, one is for Linux but won't work on Windows. -> INVALID.
You can subscribe from both installations to a local ics file using "New calendar"| "On the network" | iCalendar and then type "file://your/path/to/the/file.ics"

This should work. Using the same profile from two installations is not supported and may (thunderbird) or may not (lightning) work.
Whiteboard: [qa discussion needed]

Comment 3

12 years ago
This is not a bug in our software, so we are marking this as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Whiteboard: [qa discussion needed]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.