Feature Request: Option to "Run Filter Upon Exiting Thunderbird"

RESOLVED DUPLICATE of bug 59365

Status

--
enhancement
RESOLVED DUPLICATE of bug 59365
11 years ago
11 years ago

People

(Reporter: grgallegos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

It would be nice to have an option on Message Filters to Run the Filter "Upon Exit of Thunderbird". It could even be expanded to "Run Message On:" and have the options "On Thunderbird Exit", "After Message is Read", etc.

I would like to setup certain e-mails to be deleted upon exit. As a programmer I setup a lot of test e-mails to be sent to me, some days I'll get hundreds.

Also, It would be more useful to the general public in instances such as MySpace/Facebook where you receive an e-mail notifying you of a New Message/Friend Request/etc etc etc.. You often want to receive these e-mails, but rarely need to keep them or even read them. Would make it easy if you could still see those come through your Inbox but never had to deal with them at all!

Just in general, I would like to read all my e-mail from my Inbox, and then have as much of it as possible separated out automatically afterwords...

I have looked all over for something like this, so if I'm just missing it, please let me know. Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 59365
You need to log in before you can comment on or make changes to this bug.