WMP plugin test fails on trunk, passes on branch

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007070604 Minefield/3.0a7pre

STR:
1. Go to http://members.aol.com/jrzycrim01/mozilla/wmp/vidtest-HS.html
2. Observe that no content or controls appear

This fails on Win Vista as well. The plugin test works fine in 2.0.0.4.
On 21 Sept 2005 the content was suddenly displayed as text. Later on the text disappeared.
Regression range for this is http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=2005-09-21+09%3A00&maxdate=2005-09-22+00%3A00
Maybe caused by bug 1156; duplicate of bug 347736?
Yeah, could very well be the same issue. Let's test again when bug 347736 is fixed.
Depends on: 347736
so is this working now?
(Reporter)

Comment 4

11 years ago
Using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre I see the content but no controls display. I will check on other platforms.
This is working fine for me now, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre
and windows Media Player 10.

However, I crash when I reload that page. I think that's basically bug 386493 (although I can't reproduce it with that testcase, I'll just add a comment there).

So I think this bug can be resolved.

I think it's best if the issue Marcia is seeing, would be filed as a new bug.
(Reporter)

Comment 6

11 years ago
Closing this was WFM, the bug for my issue is Bug 395098.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.